<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3S5TK5');</script>
<!-- End Google Tag Manager -->

	<link rel="shortcut icon" href="https://www.triumphbooks.com/filebin/images-triumph/favicon.ico" type="image/x-icon" />
	<link rel="icon" href="https://www.triumphbooks.com/filebin/images-triumph/favicon.ico" type="image/x-icon" />
    <meta property="og:image" content="https://www.triumphbooks.com/filebin/images-triumph/layout/logo.png" />
<link rel="canonical" href="https://www.triumphbooks.com/big-papi-products-9781637271803.php"/><title>Big Papi | Triumph Books</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"><meta property="og:image" content="https://images.bookstore.ipgbook.com/images/book_image/medium/9781637271803.jpg"/> <meta property="og:title" content="Big Papi"/> <meta name='description' content='Triumph Books' />
<meta name='keywords' content='Triumph Books' />
<meta name='robots' content='INDEX, FOLLOW' />
<meta http-equiv='Content-Type' content='text/html; charset=utf-8' />

<link rel="stylesheet" media="all" type="text/css" href="https://www.triumphbooks.com/filebin/css/combine.php?type=css&amp;files=default.css%2Clayout.css%2Cjquery.treeview.css%2Cjquery_ui%2Fbase%2Fui.core.css%2Cjquery_ui%2Fbase%2Fui.accordion.css%2Cjquery_ui%2Fbase%2Fui.dialog.css%2Cjquery_ui%2Fbase%2Fui.slider.css%2Cjquery_ui%2Fbase%2Fui.tabs.css%2Cjquery_ui%2Fbase%2Fui.datepicker.css%2Cjquery_ui%2Fbase%2Fui.progressbar.css%2Cjquery_ui%2Fbase%2Fui.theme.css%2Cmc_account.css%2Cmc_product.css%2Cmc_cart.css%2Cglobal.css%2Czooma.css%2Cjquery.largephotobox-0.1.0.css%2CprettyPhoto.css%2Cresponsive.css&amp;v=16"/>

<link rel="stylesheet" media="all" type="text/css" href="https://www.triumphbooks.com/filebin/css/prettyPhoto.css?v=16"/>

<link rel="stylesheet" media="print" type="text/css" href="https://www.triumphbooks.com/filebin/css/combine.php?type=css&amp;files=print.css&amp;v=16"/>

<script type="text/javascript" src="https://www.triumphbooks.com/resources/js/combine.php?type=javascript&amp;files=jquery-latest.pack.js%2Cjquery.treeview.js%2Cjquery_cycle.js%2Cjquery_cycle_transitions.js%2Cjquery.loadmask.min.js%2Cjquery.jcarousel%2Fjquery.jcarousel.js%2Cjquery_ui%2Fjquery-ui.min.js%2Cjquery_ui%2Fui.core.js%2Cjquery_ui%2Fui.dialog.js%2Cjquery_ui%2Fui.tabs.js%2Caccount.js%2Climitkeypress.min.js%2Cdefault.js%2Ccalendar.js%2Cswfobject.js%2Creview.js%2Csearch.js%2Clost_pass_validate.js%2Cshare.js%2Csendform.js%2Cpopup.js%2Ccustom.js%2Cjquery.prettyPhoto%2Fjquery.prettyPhoto.js&amp;v=16"></script>

<script type="text/javascript" src="https://www.triumphbooks.com/resources/js/jquery.prettyPhoto.js?v=16"></script>


			<script type="text/javascript">
				// DOCUMENT LOAD
				$(document).ready(function(){
					
$("a[rel^='prettyPhoto']").prettyPhoto({theme:'light_square'});


	if(window.location.hash){
		var hash=window.location.hash;
		var hashid = hash.substr('9');
		if ($("#pfid-"+hashid).length > 0){
			$('html, body').animate({ scrollTop: $("#pfid-"+hashid).offset().top }, 'slow');
	    }
	}

	//MENU STRUCTURE - CATEGORY MENU
	$("#MightyMenu1").treeview({
		animated: "fast",
		collapsed: true,
		persist: "location"
	});

	//MENU STRUCTURE - MIGHTY MENU
	$("#MightyMenu2").treeview({
	   animated: "fast",
	   collapsed: true,
	   persist: "location"
	});

	$("#MightyMenu").mouseover(function() {
		if(navigator.userAgent.indexOf("MSIE 6")!=-1) $("select").css("visibility","hidden");
	});

	$("#MightyMenu").mouseout(function() {
		if(navigator.userAgent.indexOf("MSIE 6")!=-1) $("select").css("visibility","visible");
	});


	// DIALOG POPUPS

	// #dialogLayer - holds dialog content to be filled in using a JSON call
	$(document.body).append('<div id="dialogLayer"></div>');

	// #dialogRefreshLayer - special dialog needed for refreshing the page when closed (ex: logged in or logged out)
	$(document.body).append('<div id="dialogRefreshLayer"></div>');

	initializePopups();


	//TABS
	$tabs = $("#tabs").tabs();

	//SET MIN-HEIGHT ON TEMPLATEMIDDLE
	initMinHeight();


initShippingPermission();

			$(".completeOrder").mouseenter(function(){
				$(this).attr('src', 'filebin/cart_images/complete_order_ro.gif');
			});
			$(".completeOrder").mouseleave(function(){
				$(this).attr('src', 'filebin/cart_images/complete_order.gif');
			});
			

			$("#print").mouseenter(function(){
				$(this).attr('src', 'filebin/cart_images/print_receipt_ro.gif');
			});
			$("#print").mouseleave(function(){
				$(this).attr('src', 'filebin/cart_images/print_receipt.gif');
			});
			

			$("#cartBtn").mouseenter(function(){
				$(this).attr('src', 'filebin/cart_images/header_cart_btn_ro.gif');
			});
			$("#cartBtn").mouseleave(function(){
				$(this).attr('src', 'filebin/cart_images/header_cart_btn.gif');
			});
			

			$("#checkoutBtn").mouseenter(function(){
				$(this).attr('src', 'filebin/cart_images/header_checkout_btn_ro.gif');
			});
			$("#checkoutBtn").mouseleave(function(){
				$(this).attr('src', 'filebin/cart_images/header_checkout_btn.gif');
			});
			

			$(".info_btn").mouseenter(function(){
				$(this).attr('src', 'filebin/cart_images/info_btn_ro.gif');
			});
			$(".info_btn").mouseleave(function(){
				$(this).attr('src', 'filebin/cart_images/info_btn.gif');
			});
			

			$(".viewMoreBtn").mouseenter(function(){
				$(this).attr('src', 'filebin/images/get_more_results_ro.gif');
			});
			$(".viewMoreBtn").mouseleave(function(){
				$(this).attr('src', 'filebin/images/get_more_results.gif');
			});
			

			$(".addToCart").mouseenter(function(){
				$(this).attr('src', 'filebin/cart_images/cart_btn_ro.gif');
			});
			$(".addToCart").mouseleave(function(){
				$(this).attr('src', 'filebin/cart_images/cart_btn.gif');
			});
			

			$(".preorderButton").mouseenter(function(){
				$(this).attr('src', 'filebin/cart_images/preorder_btn_ro.png');
			});
			$(".preorderButton").mouseleave(function(){
				$(this).attr('src', 'filebin/cart_images/preorder_btn.png');
			});
			

			$(".ebookButton").mouseenter(function(){
				$(this).attr('src', 'filebin/cart_images/addEbook_ro.png');
			});
			$(".ebookButton").mouseleave(function(){
				$(this).attr('src', 'filebin/cart_images/addEbook.png');
			});
			

$("#preorderButton").click(function(){
	var formID = $(this).attr("class");
	$("#"+formID).slideDown();
	$(this).parent().slideUp();
});

$("#ebookButton").click(function(){
	var buttonID = $(this).attr("class");
	$(this).hide();
	$("#"+buttonID).slideDown();
	$(".ebookMessage").fadeIn();

});


initializeCalendar();
$(".ui-state-hover").removeClass("ui-state-hover");
				});
			</script>
		

<script type="text/javascript" src="https://www.triumphbooks.com//resources/mightymenu/script/mighty_menu_drop.js"></script>
<!--[if IE 6]>
<link type="text/css" rel="stylesheet" href="https://www.triumphbooks.com/filebin/css/ie6.css" />
<![endif]-->

<!--[if IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.triumphbooks.com/filebin/css/ie7.css" />
<![endif]-->

<!--
<script type="text/javascript" src="//use.typekit.net/llr1mtd.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
-->

</head>
<body class="mightycart_product big-papi-mightycart_product-9781637271803 ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3S5TK5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="skip"><a href="/config.php#content">Skip to Main Content</a></div>



<div id="headerContainer">
    <div id="header">
        <div class="headerRight">
            <div class="becomeMember">
                <a class="accountNormal" onclick="openDialogLayer('getCreateAccountPopup'); return false;" href="#">
                    <img title="Become a Member" alt="Become a Member" src="https://www.triumphbooks.com/filebin/images-triumph/layout/become_member.gif">
                </a>
            </div>

            <div class="headerAccount cf">
                <div id="headerAccount">
                    <!--LOGIN/LOGOUT ACCOUNT LINKS-->

                    <!--OUTPUT WELCOME MESSAGE-->
                    <span id="welcomeMessage"><strong>Welcome</strong>, <em>Guest</em></span>
                    <!--OUTPUT LOGIN/LOGOUT LINKS-->
                    
				<span id="accountLinks">
					<a href="#" onclick="openDialogLayer('getLoginAccountPopup'); return false;" id="dialog_login" class="accountNormal">Login</a>
					|
					<a href="#" onclick="openDialogLayer('getCreateAccountPopup'); return false;" class="accountNormal">Create Account</a>
				</span>
				
                </div>
                <div id="account_btns" class="cf">

                    
				<div id="shoppingCart" style="visibility:visible">
					<a href="#" onclick="viewShoppingCart(); return false;" id="cart_open" class="button">
						Shopping Cart
					</a>
					<a href="shopping_cart-pages-6.php" class="button">
						Checkout
					</a>
				</div>
			
                    <div id="cart_total"><a href="javascript:viewShoppingCart();" class="items">0 Items</a></div>
                    <div class="clearer"></div>
                </div>
            </div>

            <div id="headerBtm" class="cf">
                
            <div class="follow_us">
                <span class="socialTitle">FOLLOW US &rsaquo;</span>
                <a href="http://www.new.facebook.com/pages/Triumph-Books/21401184010" target="_blank">
                    <img src="https://www.triumphbooks.com/filebin/images-triumph/social-icons/icon-facebook.png" alt="Find us on Facebook" title="Find us on Facebook" />
                </a>
                <a href="http://twitter.com/TriumphBooks" target="_blank">
                    <img src="https://www.triumphbooks.com/filebin/images-triumph/social-icons/icon-twitter.png" alt="Follow us on Twitter" title="Follow us on Twitter" />
                </a>
                <a href="https://www.instagram.com/triumphbooks" target="_blank">
                    <img src="https://www.triumphbooks.com/filebin/images-triumph/social-icons/social-instagram-new-circle-24.png" alt="Check out our Instagram" />
                </a>
                <!-- AddThis Feed Button BEGIN -->
                <a href="http://www.addthis.com/feed.php?pub=triumphbooks&h1=http%3A%2F%2Fwww.triumphbooks.com%2Frss.php?cid=<?php echo $record_id; ?>&t1=" title="Subscribe using any feed reader!">
                    <img src="https://www.triumphbooks.com/filebin/images-triumph/social-icons/icon-rss.png" alt="Subscribe using any feed reader!" title="Subscribe using any feed reader!" />
                </a>
                <!-- AddThis Feed Button END -->
        <!-- AddThis Button BEGIN -->
                        <div class="addThisHolder">
                            <script type="text/javascript">addthis_pub  = 'triumphbooks';</script>
                            <a href="https://www.addthis.com/bookmark.php" onMouseOver="return addthis_open(this, '', '[URL]', '[TITLE]')" onMouseOut="addthis_close()" onClick="return addthis_sendto()">
                                <img src="https://s9.addthis.com/button1-addthis.gif" width="125" height="16" border="0" alt="" align="left" />
                            </a>
                            <script type="text/javascript" src="https://s7.addthis.com/js/152/addthis_widget.js"></script>
                        </div>
                    </div>            </div>

        </div>
        <div class="headerLeft">
            <div id="mobileNavControl" class="mobileOnly">
                <i class="cart-icon"></i>
                <i class="menu-icon"></i>
            </div>
            <a href="https://www.triumphbooks.com/"><img src="https://www.triumphbooks.com/filebin/images-triumph/layout/Triumph_Web_Logo_30th.png" alt="Triumph Books - The leader in sports publishing" title="Triumph Books" /></a>
        </div>
        <div class="clearer"></div>
    </div>
</div>

<div id="topnav">
    <div id="topnavMenuHolder" class="cf">

        <div id="mainMenu">
                <ul>
                    <li class=" hasChildren">
                        <a href="/current catalog-pages-30.php" target="">
                            Current Catalog
                        </a>
                        <ul>
                    <li class=" hasChildren">
                        <a href="/mlb-book_collection-115.php" target="">
                            MLB
                        </a>
                        <ul>
                    <li class="">
                        <a href="/arizona-diamondbacks-book_collection-9.php" target="">
                            Arizona Diamondbacks
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/atlanta-braves-book_collection-11.php" target="">
                            Atlanta Braves
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/baltimore-orioles-book_collection-15.php" target="">
                            Baltimore Orioles
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/boston-red-sox-book_collection-22.php" target="">
                            Boston Red Sox
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/chicago-cubs-book_collection-33.php" target="">
                            Chicago Cubs
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/chicago-white-sox-book_collection-34.php" target="">
                            Chicago White Sox
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/cincinnati-reds-book_collection-37.php" target="">
                            Cincinnati Reds
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/cleveland-indians-book_collection-40.php" target="">
                            Cleveland Indians
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/colorado-rockies-book_collection-44.php" target="">
                            Colorado Rockies
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/detroit-tigers-book_collection-52.php" target="">
                            Detroit Tigers
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/florida-marlins-book_collection-72.php" target="">
                            Florida Marlins
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/houston-astros-book_collection-276.php" target="">
                            Houston Astros
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/kansas-city-royals-book_collection-98.php" target="">
                            Kansas City Royals
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/los-angeles-angels-book_collection-101.php" target="">
                            Los Angeles Angels
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/los-angeles-dodgers-book_collection-102.php" target="">
                            Los Angeles Dodgers
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/milwaukee-brewers-book_collection-110.php" target="">
                            Milwaukee Brewers
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/minnesota-twins-book_collection-112.php" target="">
                            Minnesota Twins
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/montreal-expos-book_collection-277.php" target="">
                            Montreal Expos
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/new-york-mets-book_collection-126.php" target="">
                            New York Mets
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/new-york-yankees-book_collection-129.php" target="">
                            New York Yankees
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/oakland-as-book_collection-136.php" target="">
                            Oakland A&#039;s
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/philadelphia-phillies-book_collection-151.php" target="">
                            Philadelphia Phillies
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/pittsburgh-pirates-book_collection-154.php" target="">
                            Pittsburgh Pirates
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/st-louis-cardinals-book_collection-178.php" target="">
                            St. Louis Cardinals
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/san-diego-padres-book_collection-160.php" target="">
                            San Diego Padres
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/san-francisco-giants-book_collection-162.php" target="">
                            San Francisco Giants
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/seattle-mariners-book_collection-164.php" target="">
                            Seattle Mariners
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/texas-rangers-book_collection-188.php" target="">
                            Texas Rangers
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/toronto-blue-jays-book_collection-190.php" target="">
                            Toronto Blue Jays
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/washington-nationals-book_collection-196.php" target="">
                            Washington Nationals
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/MLB-rules-analysis-book_collection-278.php" target="">
                            MLB Rules &amp; Analysis
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/nfl-book_collection-131.php" target="">
                            NFL
                        </a>
                        <ul>
                    <li class="">
                        <a href="/arizona-cardinals-book_collection-8.php" target="">
                            Arizona Cardinals
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/atlanta-falcons-book_collection-12.php" target="">
                            Atlanta Falcons
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/baltimore-ravens-book_collection-16.php" target="">
                            Baltimore Ravens
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/buffalo-bills-book_collection-24.php" target="">
                            Buffalo Bills
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/carolina-panthers-book_collection-28.php" target="">
                            Carolina Panthers
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/chicago-bears-book_collection-30.php" target="">
                            Chicago Bears
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/cincinnati-bengals-book_collection-36.php" target="">
                            Cincinnati Bengals
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/cleveland-browns-book_collection-38.php" target="">
                            Cleveland Browns
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/dallas-cowboys-book_collection-47.php" target="">
                            Dallas Cowboys
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/denver-broncos-book_collection-49.php" target="">
                            Denver Broncos
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/detroit-lions-book_collection-50.php" target="">
                            Detroit Lions
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/green-bay-packers-book_collection-85.php" target="">
                            Green Bay Packers
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/indy-balt-colts-book_collection-92.php" target="">
                            Indy / Balt. Colts
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/kansas-city-chiefs-book_collection-97.php" target="">
                            Kansas City Chiefs
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/miami-dolphins-book_collection-107.php" target="">
                            Miami Dolphins
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/minnesota-vikings-book_collection-113.php" target="">
                            Minnesota Vikings
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/new-england-patriots-book_collection-120.php" target="">
                            New England Patriots
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/new-orleans-saints-book_collection-122.php" target="">
                            New Orleans Saints
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/new-york-giants-book_collection-123.php" target="">
                            New York Giants
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/new-york-jets-book_collection-124.php" target="">
                            New York Jets
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/oakland-raiders-book_collection-137.php" target="">
                            Oakland Raiders
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/pittsburgh-steelers-book_collection-155.php" target="">
                            Pittsburgh Steelers
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/philadelphia-eagles-book_collection-149.php" target="">
                            Philadelphia Eagles
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/st-louis-la-rams-book_collection-177.php" target="">
                            St. Louis / LA Rams
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/san-francisco-49ers-book_collection-161.php" target="">
                            San Francisco 49ers
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/seattle-seahawks-book_collection-165.php" target="">
                            Seattle Seahawks
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/tennessee-titans-book_collection-184.php" target="">
                            Tennessee Titans
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/washington-football-team-book_collection-197.php" target="">
                            Washington Football Team
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/nhl-book_collection-132.php" target="">
                            NHL
                        </a>
                        <ul>
                    <li class="">
                        <a href="/boston-bruins-book_collection-20.php" target="">
                            Boston Bruins
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/buffalo-sabres-book_collection-25.php" target="">
                            Buffalo Sabres
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/calgary-flames-book_collection-27.php" target="">
                            Calgary Flames
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/chicago-blackhawks-book_collection-31.php" target="">
                            Chicago Blackhawks
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/colorado-avalanche-book_collection-249.php" target="">
                            Colorado Avalanche
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/detroit-red-wings-book_collection-51.php" target="">
                            Detroit Red Wings
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/edmonton-oilers-book_collection-54.php" target="">
                            Edmonton Oilers
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/los-angeles-kings-book_collection-103.php" target="">
                            Los Angeles Kings
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/minnesota-north-stars-book_collection-111.php" target="">
                            Minnesota North Stars
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/new-jersey-devils-book_collection-121.php" target="">
                            New Jersey Devils
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/new-york-rangers-book_collection-128.php" target="">
                            New York Rangers
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/philadelphia-flyers-book_collection-150.php" target="">
                            Philadelphia Flyers
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/phoenix-coyotes-book_collection-152.php" target="">
                            Phoenix Coyotes
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/pittsburgh-penguins-book_collection-153.php" target="">
                            Pittsburgh Penguins
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/san-jose-sharks-book_collection-163.php" target="">
                            San Jose Sharks
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/st-louis-blues-book_collection-218.php" target="">
                            St. Louis Blues
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/toronto-maple-leafs-book_collection-251.php" target="">
                            Toronto Maple Leafs
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/vancouver-canucks-book_collection-285.php" target="">
                            Vancouver Canucks
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/washington-capitals-book_collection-286.php" target="">
                            Washington Capitals
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/NHL-Rules-Records-book_collection-269.php" target="">
                            NHL Rules &amp; Records
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/nba-book_collection-118.php" target="">
                            NBA
                        </a>
                        <ul>
                    <li class="">
                        <a href="/boston-celtics-book_collection-21.php" target="">
                            Boston Celtics
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/chicago-bulls-book_collection-32.php" target="">
                            Chicago Bulls
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/cleveland-cavaliers-book_collection-39.php" target="">
                            Cleveland Cavaliers
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/dallas-mavericks-book_collection-48.php" target="">
                            Dallas Mavericks
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/golden-state-warriors-book_collection-248.php" target="">
                            Golden State Warriors
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/los-angeles-lakers-book_collection-104.php" target="">
                            Los Angeles Lakers
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/miami-heat-book_collection-108.php" target="">
                            Miami Heat
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/new-york-knicks-book_collection-125.php" target="">
                            New York Knicks
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/oklahoma-city-thunder-book_collection-287.php" target="">
                            Oklahoma City Thunder
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/orlando-magic-book_collection-142.php" target="">
                            Orlando Magic
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/san-antonio-spurs-book_collection-256.php" target="">
                            San Antonio Spurs
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/college-football-book_collection-43.php" target="">
                            College Football
                        </a>
                        <ul>
                    <li class="">
                        <a href="/alabama-book_collection-5.php" target="">
                            Alabama
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/arizona-state-book_collection-10.php" target="">
                            Arizona State
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/auburn-book_collection-13.php" target="">
                            Auburn
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/byu-book_collection-26.php" target="">
                            BYU
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/clemson-book_collection-244.php" target="">
                            Clemson
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/florida-book_collection-71.php" target="">
                            Florida
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/florida-state-book_collection-73.php" target="">
                            Florida State
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/georgia-book_collection-81.php" target="">
                            Georgia
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/georgia-tech-book_collection-82.php" target="">
                            Georgia Tech
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/iowa-football-book_collection-93.php" target="">
                            Iowa
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/lsu-book_collection-105.php" target="">
                            LSU
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/louisville-football-book_collection-288.php" target="">
                            Louisville
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/michigan-book_collection-109.php" target="">
                            Michigan
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/michigan-state-football-book_collection-254.php" target="">
                            Michigan State
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/minnesota-book_collection-253.php" target="">
                            Minnesota
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/missouri-book_collection-114.php" target="">
                            Missouri
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/nebraska-book_collection-119.php" target="">
                            Nebraska
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/north-carolina-book_collection-133.php" target="">
                            North Carolina
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/notre-dame-book_collection-135.php" target="">
                            Notre Dame
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/ohio-state-book_collection-138.php" target="">
                            Ohio State
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/oklahoma-book_collection-139.php" target="">
                            Oklahoma
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/oklahoma-state-football-book_collection-289.php" target="">
                            Oklahoma State
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/oregon-book_collection-141.php" target="">
                            Oregon
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/penn-state-book_collection-147.php" target="">
                            Penn State
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/syracuse-football-book_collection-180.php" target="">
                            Syracuse
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/tcu-book_collection-181.php" target="">
                            TCU
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/toledo-football-book_collection-297.php" target="">
                            Toldeo
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/tennessee-book_collection-183.php" target="">
                            Tennessee
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/texas-book_collection-186.php" target="">
                            Texas
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/texas-a-m-book_collection-187.php" target="">
                            Texas A&amp;M
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/ucla-football-book_collection-192.php" target="">
                            UCLA
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/usc-football-book_collection-168.php" target="">
                            USC Trojans
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/utah-book_collection-193.php" target="">
                            Utah
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/virgina-football-book_collection-273.php" target="">
                            Virginia
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/virginia-tech-book_collection-194.php" target="">
                            Virginia Tech
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/washington-book_collection-195.php" target="">
                            Washington
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/wisconsin-football-book_collection-199.php" target="">
                            Wisconsin
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/college-basketball-book_collection-42.php" target="">
                            College Basketball
                        </a>
                        <ul>
                    <li class="">
                        <a href="/arizona-wilcats-book_collection-219.php" target="">
                            Arizona
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/byu-basketball-book_collection-291.php" target="">
                            BYU
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/gonzaga-book_collection-84.php" target="">
                            Gonzaga
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/illinois-book_collection-90.php" target="">
                            Illinois
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/indiana-book_collection-91.php" target="">
                            Indiana
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/iowa-basketball-book_collection-261.php" target="">
                            Iowa
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/kansas-book_collection-96.php" target="">
                            Kansas
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/kansas-book_collection-96.php" target="">
                            Kansas
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/kentucky-book_collection-99.php" target="">
                            Kentucky
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/louisville-basketball-book_collection-238.php" target="">
                            Louisville
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/maryland-book_collection-255.php" target="">
                            Maryland
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/michigan-state-basketball-book_collection-262.php" target="">
                            Michigan State
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/north-carolina- basketball-book_collection-133.php" target="">
                            North Carolina
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/ohio-state- basketball-book_collection-270.php" target="">
                            Ohio State
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/oklahoma-state- basketball-book_collection-290.php" target="">
                            Oklahoma State
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/syracuse-basketball-book_collection-271.php" target="">
                            Syracuse
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/temple-book_collection-182.php" target="">
                            Temple
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/texas-a-m-book_collection-187.php" target="">
                            Texas A&amp;M
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/ucla-basketball-book_collection-272.php" target="">
                            UCLA
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/villanova-basketball-book_collection-260.php" target="">
                            Villanova
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/virgina-basketball-book_collection-257.php" target="">
                            Virginia
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/wisconsin-basketball-book_collection-274.php" target="">
                            Wisconsin
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/college-hockey-book_collection-284.php" target="">
                            College Hockey
                        </a>
                        <ul>
                    <li class="">
                        <a href="/minnesota-hockey-book_collection-295.php" target="">
                            Minnesota
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/winsconsin-hockey-book_collection-296.php" target="">
                            Wisconsin
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class="">
                        <a href="/Autographed-Editions-book_collection-477.php" target="">
                            Autographed Editions
                        </a>
                        
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/biographies-book_collection-19.php" target="">
                            Biographies
                        </a>
                        <ul>
                    <li class="">
                        <a href="/baseball-book_collection-17.php" target="">
                            Baseball
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/basketball-book_collection-18.php" target="">
                            Basketball
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/broadcasters-book_collection-23.php" target="">
                            Broadcasters
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/football-book_collection-74.php" target="">
                            Football
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/golf-book_collection-83.php" target="">
                            Golf
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/hockey-book_collection-86.php" target="">
                            Hockey
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/championship-titles-book_collection-217.php" target="">
                            Championships
                        </a>
                        <ul>
                    <li class="">
                        <a href="/instant-championship-titles-book_collection-217.php" target="">
                            Instant Championship 
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/college-football-championship-book_collection-266.php" target="">
                            College Football Championship
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/march-madness-book_collection-267.php" target="">
                            March Madness
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/nba-championship-book_collection-268.php" target="">
                            NBA Championship
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/stanley-cup-championship-book_collection-264.php" target="">
                            Stanley Cup Championship
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/super-bowl-championship-book_collection-263.php" target="">
                            Super Bowl Championship
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/world-series-championship-book_collection-265.php" target="">
                            World Series Championship
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/collections-book_collection-41.php" target="">
                            Collections
                        </a>
                        <ul>
                    <li class="">
                        <a href="/colorado-collection-book_collection-315.php" target="">
                            Colorado Collection
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/162-0-book_collection-3.php" target="">
                            162-0
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/100-things-book_collection-2.php" target="">
                            100 Things...
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/50-greatest-plays-book_collection-4.php" target="">
                            50 Greatest Plays...
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/ABC-to-MVP-book_collection-383.php" target="">
                            ABC to MVP
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/always-a-book_collection-6.php" target="">
                            Always a...
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/big-books-book_collection-294.php" target="">
                            Big Books
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/echoes-of-book_collection-53.php" target="">
                            Echoes of ...
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/bucket-list-pages-736.php" target="">
                            Bucket List
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/espn-authors-book_collection-56.php" target="">
                            ESPN Authors
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/essential-book_collection-57.php" target="">
                            Essential ...
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/few-and-chosen-book_collection-68.php" target="">
                            Few and Chosen ...
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/for-the-love-of-book_collection-75.php" target="">
                            For the Love of ...
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/game-changers-book_collection-77.php" target="">
                            Game Changers ...
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/game-day-book_collection-78.php" target="">
                            Game Day ...
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/i-love-i-hate-book_collection-89.php" target="">
                            I Love/I Hate
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/if-these-walls-could-talk-book_collection-228.php" target="">
                            If These Walls Could Talk
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/not-till-the-fat-lady-sings-book_collection-134.php" target="">
                            Not Till the Fat Lady Sings ...
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/the-best-stories-ever-told-book_collection-1.php" target="">
                            ...The Best Stories Ever Told
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/The-Franchise-book_collection-495.php" target="">
                            The Franchise
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/the-good-the-bad-and-the-ugly-book_collection-189.php" target="">
                            The Good, the Bad, and the Ugly:
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/the-big-50-pages-737.php" target="">
                            The Big 50
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/The-Legend-of-book_collection-432.php" target="">
                            The Legend of
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/The-Road-to-book_collection-461.php" target="">
                            The Road to
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/triviology-book_collection-191.php" target="">
                            Triviology
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/vs-book_collection-292.php" target="">
                            VS.
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/what-it-means-to-be-a-book_collection-198.php" target="">
                            What It Means To Be A ...
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/entertainment-book_collection-55.php" target="">
                            Entertainment
                        </a>
                        <ul>
                    <li class="">
                        <a href="/superheroes-book_collection-293.php" target="">
                            Superheroes
                        </a>
                        
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/puzzles-book_collection-157.php" target="">
                            Puzzles
                        </a>
                        <ul>
                    <li class="">
                        <a href="/pat-sajak-games-book_collection-145.php" target="">
                            Pat Sajak Games
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class="">
                        <a href="/celebrities-book_collection-29.php" target="">
                            Celebrities
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/anime-book_collection-7.php" target="">
                            Anime
                        </a>
                        
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/gaming-book_collection-79.php" target="">
                            Gaming
                        </a>
                        <ul>
                    <li class="">
                        <a href="/big books for gamers-pages-810.php" target="">
                            Big Books for Gamers
                        </a>
                        
                    </li>
                </ul>
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/fitness-training-book_collection-70.php" target="">
                            Fitness / Training
                        </a>
                        <ul>
                    <li class="">
                        <a href="/360-fitness-book_collection-207.php" target="">
                            360 Fitness
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/general-interest-book_collection-80.php" target="">
                            General Interest
                        </a>
                        <ul>
                    <li class="">
                        <a href="/childrens-book_collection-35.php" target="">
                            Childrens
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/cooking-book_collection-45.php" target="">
                            Cooking
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/fiction-book_collection-69.php" target="">
                            Fiction
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/patriotic-book_collection-146.php" target="">
                            Patriotic
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/politics-book_collection-156.php" target="">
                            Politics
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/reference-book_collection-158.php" target="">
                            Reference
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/golf-book_collection-83.php" target="">
                            Golf
                        </a>
                        <ul>
                    <li class="">
                        <a href="/golf-rules-book_collection-208.php" target="">
                            Golf Rules
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class="">
                        <a href="/jumbles-boggle-book_collection-95.php" target="">
                            Jumbles
                        </a>
                        
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/other-sports-book_collection-143.php" target="">
                            Other Sports
                        </a>
                        <ul>
                    <li class="">
                        <a href="/cycling-book_collection-46.php" target="">
                            Cycling
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/horse-racing-rodeo-book_collection-88.php" target="">
                            Horse Racing / Rodeo
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/lacrosse-book_collection-100.php" target="">
                            Lacrosse
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/mma-book_collection-116.php" target="">
                            MMA
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/outdoors-book_collection-144.php" target="">
                            Outdoors
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/running-book_collection-159.php" target="">
                            Running
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/soccer-book_collection-167.php" target="">
                            Soccer
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/tennis-book_collection-185.php" target="">
                            Tennis
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/wrestling-book_collection-200.php" target="">
                            Wrestling
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/nascar-book_collection-117.php" target="">
                            NASCAR
                        </a>
                        <ul>
                    <li class="">
                        <a href="/100-things-nascar-book_collection-117.php" target="">
                            100 Things NASCAR
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class="">
                        <a href="/Sports-Illustrated-book_collection-444.php" target="">
                            Sports Illustrated
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/book-signings-and-events-pages-87.php" target="">
                            Book Signings and Events
                        </a>
                        <ul>
                    <li class="">
                        <a href="/book signings and events-pages-87.php" target="">
                            Book Signings and Events
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/press room-pages-84.php" target="">
                            Press Room
                        </a>
                        <ul>
                    <li class="">
                        <a href="/media request-pages-479.php" target="">
                            Media Request
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/the year-s best sports writing - 2021 selections-pages-970.php" target="">
                            The Year&#039;s Best Sports Writing - 2021 Selections
                        </a>
                        
                    </li>
                
                    <li class="">
                        <a href="/the year-s best sports writing - adande 2022 announcement-pages-983.php" target="">
                            The Year&#039;s Best Sports Writing - Adande 2022 Announcement
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/about-pages-27.php" target="">
                            About
                        </a>
                        <ul>
                    <li class="">
                        <a href="/about-pages-27.php" target="">
                            About
                        </a>
                        
                    </li>
                </ul>
                    </li>
                
                    <li class=" hasChildren">
                        <a href="/contact us-pages-37.php" target="">
                            Contact Us
                        </a>
                        <ul>
                    <li class="">
                        <a href="/customer service-pages-202.php" target="">
                            Customer Service
                        </a>
                        
                    </li>
                </ul>
                    </li>
                </ul>        </div>

        <div id="searchBar" class="cf">
            <div id="search">
				<div class="searchWrapper">
					<form method="get" action="https://www.triumphbooks.com/search-results-pages-21.php">

						<label for="search_term">Search</label>

						<input type="text" name="search_term" id="search_term" class="input"   value="" onfocus="if (this.value==''){this.value='';};return false;" onblur="if (this.value==''){this.value='';return false;}"  />
						<select name="advancedSearchSelect" id="advancedSearchSelect" class="input"><option value="">All Criteria</option><option value="1">Publisher</option><option value="2">Author</option><option value="3">Title</option><option value="4">ISBN</option></select>
						<button id="searchButton" type="submit" class="submit button button_blue button_arrow" name="go" onkeypress="document.search.search_submit.disabled=false;"><span class="desktopOnly">GO</span><span class="mobileOnly"><i class="search-icon"></i></span></button>
					</form>
				</div>
			</div>
            <div id="mailing_list">
				<form id="constant_contact" name="ccoptin" action="https://ui.constantcontact.com/d.jsp" method="post" target="_blank">
					<i class="icon icon-envelope"></i>
					<label for="mailingList">Join Mailing List</label>
					<input type="text" class="input" id="mailingList" style="font-size:10px; width:120px;" />
					<input name="constant_contact_id" type="hidden">
					<input class="search_btn button" alt="[Submit]" value="GO" name="submit" type="submit" align="absmiddle">
					<input value="1101334595154" name="m" type="hidden">
					<input value="oi" name="p" type="hidden">
				</form>
			</div>
        </div>
        <div id="closeTopnavMenuHolder" class="mobileOnly"><i class="angle-double-up-icon"></i> CLOSE <i class="angle-double-up-icon"></i></div>

    </div>
</div>

<div class="clearer"></div>

<div id="container">
		<div id="template" class="intTemplateNoRight">
		<div id="leftSidebar" class="sideRail showRail">
			<div class="leftMenu"><h4>Browse by Category</h4>
<ul id="MightyMenu" class="MightyMenu">
	<li><a  href="https://www.triumphbooks.com/mlb-book_collection-115.php" class="" title="MLB" target="_self"  style="">MLB&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/arizona-diamondbacks-book_collection-9.php" class="" title="Arizona Diamondbacks" target="_self"  style="">Arizona Diamondbacks&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/atlanta-braves-book_collection-11.php" class="" title="Atlanta Braves" target="_self"  style="">Atlanta Braves&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/baltimore-orioles-book_collection-15.php" class="" title="Baltimore Orioles" target="_self"  style="">Baltimore Orioles&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/boston-red-sox-book_collection-22.php" class="" title="Boston Red Sox" target="_self"  style="">Boston Red Sox&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/chicago-cubs-book_collection-33.php" class="" title="Chicago Cubs" target="_self"  style="">Chicago Cubs&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/chicago-white-sox-book_collection-34.php" class="" title="Chicago White Sox" target="_self"  style="">Chicago White Sox&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/cincinnati-reds-book_collection-37.php" class="" title="Cincinnati Reds" target="_self"  style="">Cincinnati Reds&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/cleveland-indians-book_collection-40.php" class="" title="Cleveland Indians" target="_self"  style="">Cleveland Indians&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/colorado-rockies-book_collection-44.php" class="" title="Colorado Rockies" target="_self"  style="">Colorado Rockies&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/detroit-tigers-book_collection-52.php" class="" title="Detroit Tigers" target="_self"  style="">Detroit Tigers&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/florida-marlins-book_collection-72.php" class="" title="Florida Marlins" target="_self"  style="">Florida Marlins&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/houston-astros-book_collection-276.php" class="" title="Houston Astros" target="_self"  style="">Houston Astros&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/kansas-city-royals-book_collection-98.php" class="" title="Kansas City Royals" target="_self"  style="">Kansas City Royals&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/los-angeles-angels-book_collection-101.php" class="" title="Los Angeles Angels" target="_self"  style="">Los Angeles Angels&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/los-angeles-dodgers-book_collection-102.php" class="" title="Los Angeles Dodgers" target="_self"  style="">Los Angeles Dodgers&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/milwaukee-brewers-book_collection-110.php" class="" title="Milwaukee Brewers" target="_self"  style="">Milwaukee Brewers&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/minnesota-twins-book_collection-112.php" class="" title="Minnesota Twins" target="_self"  style="">Minnesota Twins&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/montreal-expos-book_collection-277.php" class="" title="Montreal Expos" target="_self"  style="">Montreal Expos&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/new-york-mets-book_collection-126.php" class="" title="New York Mets" target="_self"  style="">New York Mets&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/new-york-yankees-book_collection-129.php" class="" title="New York Yankees" target="_self"  style="">New York Yankees&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/oakland-as-book_collection-136.php" class="" title="Oakland A's" target="_self"  style="">Oakland A's&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/philadelphia-phillies-book_collection-151.php" class="" title="Philadelphia Phillies" target="_self"  style="">Philadelphia Phillies&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/pittsburgh-pirates-book_collection-154.php" class="" title="Pittsburgh Pirates" target="_self"  style="">Pittsburgh Pirates&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/st-louis-cardinals-book_collection-178.php" class="" title="St. Louis Cardinals" target="_self"  style="">St. Louis Cardinals&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/san-diego-padres-book_collection-160.php" class="" title="San Diego Padres" target="_self"  style="">San Diego Padres&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/san-francisco-giants-book_collection-162.php" class="" title="San Francisco Giants" target="_self"  style="">San Francisco Giants&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/seattle-mariners-book_collection-164.php" class="" title="Seattle Mariners" target="_self"  style="">Seattle Mariners&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/texas-rangers-book_collection-188.php" class="" title="Texas Rangers" target="_self"  style="">Texas Rangers&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/toronto-blue-jays-book_collection-190.php" class="" title="Toronto Blue Jays" target="_self"  style="">Toronto Blue Jays&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/washington-nationals-book_collection-196.php" class="" title="Washington Nationals" target="_self"  style="">Washington Nationals&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/MLB-rules-analysis-book_collection-278.php" class="" title="MLB Rules & Analysis" target="_self"  style="">MLB Rules & Analysis&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/nfl-book_collection-131.php" class="" title="NFL" target="_self"  style="">NFL&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/arizona-cardinals-book_collection-8.php" class="" title="Arizona Cardinals" target="_self"  style="">Arizona Cardinals&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/atlanta-falcons-book_collection-12.php" class="" title="Atlanta Falcons" target="_self"  style="">Atlanta Falcons&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/baltimore-ravens-book_collection-16.php" class="" title="Baltimore Ravens" target="_self"  style="">Baltimore Ravens&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/buffalo-bills-book_collection-24.php" class="" title="Buffalo Bills" target="_self"  style="">Buffalo Bills&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/carolina-panthers-book_collection-28.php" class="" title="Carolina Panthers" target="_self"  style="">Carolina Panthers&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/chicago-bears-book_collection-30.php" class="" title="Chicago Bears" target="_self"  style="">Chicago Bears&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/cincinnati-bengals-book_collection-36.php" class="" title="Cincinnati Bengals" target="_self"  style="">Cincinnati Bengals&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/cleveland-browns-book_collection-38.php" class="" title="Cleveland Browns" target="_self"  style="">Cleveland Browns&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/dallas-cowboys-book_collection-47.php" class="" title="Dallas Cowboys" target="_self"  style="">Dallas Cowboys&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/denver-broncos-book_collection-49.php" class="" title="Denver Broncos" target="_self"  style="">Denver Broncos&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/detroit-lions-book_collection-50.php" class="" title="Detroit Lions" target="_self"  style="">Detroit Lions&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/green-bay-packers-book_collection-85.php" class="" title="Green Bay Packers" target="_self"  style="">Green Bay Packers&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/indy-balt-colts-book_collection-92.php" class="" title="Indy / Balt. Colts" target="_self"  style="">Indy / Balt. Colts&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/kansas-city-chiefs-book_collection-97.php" class="" title="Kansas City Chiefs" target="_self"  style="">Kansas City Chiefs&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/miami-dolphins-book_collection-107.php" class="" title="Miami Dolphins" target="_self"  style="">Miami Dolphins&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/minnesota-vikings-book_collection-113.php" class="" title="Minnesota Vikings" target="_self"  style="">Minnesota Vikings&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/new-england-patriots-book_collection-120.php" class="" title="New England Patriots" target="_self"  style="">New England Patriots&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/new-orleans-saints-book_collection-122.php" class="" title="New Orleans Saints" target="_self"  style="">New Orleans Saints&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/new-york-giants-book_collection-123.php" class="" title="New York Giants" target="_self"  style="">New York Giants&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/new-york-jets-book_collection-124.php" class="" title="New York Jets" target="_self"  style="">New York Jets&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/oakland-raiders-book_collection-137.php" class="" title="Oakland Raiders" target="_self"  style="">Oakland Raiders&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/pittsburgh-steelers-book_collection-155.php" class="" title="Pittsburgh Steelers" target="_self"  style="">Pittsburgh Steelers&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/philadelphia-eagles-book_collection-149.php" class="" title="Philadelphia Eagles" target="_self"  style="">Philadelphia Eagles&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/st-louis-la-rams-book_collection-177.php" class="" title="St. Louis / LA Rams" target="_self"  style="">St. Louis / LA Rams&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/san-francisco-49ers-book_collection-161.php" class="" title="San Francisco 49ers" target="_self"  style="">San Francisco 49ers&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/seattle-seahawks-book_collection-165.php" class="" title="Seattle Seahawks" target="_self"  style="">Seattle Seahawks&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/tennessee-titans-book_collection-184.php" class="" title="Tennessee Titans" target="_self"  style="">Tennessee Titans&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/washington-football-team-book_collection-197.php" class="" title="Washington Football Team" target="_self"  style="">Washington Football Team&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/nhl-book_collection-132.php" class="" title="NHL" target="_self"  style="">NHL&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/boston-bruins-book_collection-20.php" class="" title="Boston Bruins" target="_self"  style="">Boston Bruins&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/buffalo-sabres-book_collection-25.php" class="" title="Buffalo Sabres" target="_self"  style="">Buffalo Sabres&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/calgary-flames-book_collection-27.php" class="" title="Calgary Flames" target="_self"  style="">Calgary Flames&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/chicago-blackhawks-book_collection-31.php" class="" title="Chicago Blackhawks" target="_self"  style="">Chicago Blackhawks&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/colorado-avalanche-book_collection-249.php" class="" title="Colorado Avalanche" target="_self"  style="">Colorado Avalanche&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/detroit-red-wings-book_collection-51.php" class="" title="Detroit Red Wings" target="_self"  style="">Detroit Red Wings&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/edmonton-oilers-book_collection-54.php" class="" title="Edmonton Oilers" target="_self"  style="">Edmonton Oilers&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/los-angeles-kings-book_collection-103.php" class="" title="Los Angeles Kings" target="_self"  style="">Los Angeles Kings&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/minnesota-north-stars-book_collection-111.php" class="" title="Minnesota North Stars" target="_self"  style="">Minnesota North Stars&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/new-jersey-devils-book_collection-121.php" class="" title="New Jersey Devils" target="_self"  style="">New Jersey Devils&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/new-york-rangers-book_collection-128.php" class="" title="New York Rangers" target="_self"  style="">New York Rangers&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/philadelphia-flyers-book_collection-150.php" class="" title="Philadelphia Flyers" target="_self"  style="">Philadelphia Flyers&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/phoenix-coyotes-book_collection-152.php" class="" title="Phoenix Coyotes" target="_self"  style="">Phoenix Coyotes&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/pittsburgh-penguins-book_collection-153.php" class="" title="Pittsburgh Penguins" target="_self"  style="">Pittsburgh Penguins&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/san-jose-sharks-book_collection-163.php" class="" title="San Jose Sharks" target="_self"  style="">San Jose Sharks&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/st-louis-blues-book_collection-218.php" class="" title="St. Louis Blues" target="_self"  style="">St. Louis Blues&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/toronto-maple-leafs-book_collection-251.php" class="" title="Toronto Maple Leafs" target="_self"  style="">Toronto Maple Leafs&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/vancouver-canucks-book_collection-285.php" class="" title="Vancouver Canucks" target="_self"  style="">Vancouver Canucks&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/washington-capitals-book_collection-286.php" class="" title="Washington Capitals" target="_self"  style="">Washington Capitals&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/NHL-Rules-Records-book_collection-269.php" class="" title="NHL Rules & Records" target="_self"  style="">NHL Rules & Records&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/nba-book_collection-118.php" class="" title="NBA" target="_self"  style="">NBA&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/boston-celtics-book_collection-21.php" class="" title="Boston Celtics" target="_self"  style="">Boston Celtics&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/chicago-bulls-book_collection-32.php" class="" title="Chicago Bulls" target="_self"  style="">Chicago Bulls&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/cleveland-cavaliers-book_collection-39.php" class="" title="Cleveland Cavaliers" target="_self"  style="">Cleveland Cavaliers&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/dallas-mavericks-book_collection-48.php" class="" title="Dallas Mavericks" target="_self"  style="">Dallas Mavericks&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/golden-state-warriors-book_collection-248.php" class="" title="Golden State Warriors" target="_self"  style="">Golden State Warriors&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/los-angeles-lakers-book_collection-104.php" class="" title="Los Angeles Lakers" target="_self"  style="">Los Angeles Lakers&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/miami-heat-book_collection-108.php" class="" title="Miami Heat" target="_self"  style="">Miami Heat&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/new-york-knicks-book_collection-125.php" class="" title="New York Knicks" target="_self"  style="">New York Knicks&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/oklahoma-city-thunder-book_collection-287.php" class="" title="Oklahoma City Thunder" target="_self"  style="">Oklahoma City Thunder&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/orlando-magic-book_collection-142.php" class="" title="Orlando Magic" target="_self"  style="">Orlando Magic&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/san-antonio-spurs-book_collection-256.php" class="" title="San Antonio Spurs" target="_self"  style="">San Antonio Spurs&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/college-football-book_collection-43.php" class="" title="College Football" target="_self"  style="">College Football&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/alabama-book_collection-5.php" class="" title="Alabama" target="_self"  style="">Alabama&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/arizona-state-book_collection-10.php" class="" title="Arizona State" target="_self"  style="">Arizona State&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/auburn-book_collection-13.php" class="" title="Auburn" target="_self"  style="">Auburn&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/byu-book_collection-26.php" class="" title="BYU" target="_self"  style="">BYU&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/clemson-book_collection-244.php" class="" title="Clemson" target="_self"  style="">Clemson&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/florida-book_collection-71.php" class="" title="Florida" target="_self"  style="">Florida&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/florida-state-book_collection-73.php" class="" title="Florida State" target="_self"  style="">Florida State&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/georgia-book_collection-81.php" class="" title="Georgia" target="_self"  style="">Georgia&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/georgia-tech-book_collection-82.php" class="" title="Georgia Tech" target="_self"  style="">Georgia Tech&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/iowa-football-book_collection-93.php" class="" title="Iowa" target="_self"  style="">Iowa&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/lsu-book_collection-105.php" class="" title="LSU" target="_self"  style="">LSU&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/louisville-football-book_collection-288.php" class="" title="Louisville" target="_self"  style="">Louisville&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/michigan-book_collection-109.php" class="" title="Michigan" target="_self"  style="">Michigan&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/michigan-state-football-book_collection-254.php" class="" title="Michigan State" target="_self"  style="">Michigan State&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/minnesota-book_collection-253.php" class="" title="Minnesota" target="_self"  style="">Minnesota&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/missouri-book_collection-114.php" class="" title="Missouri" target="_self"  style="">Missouri&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/nebraska-book_collection-119.php" class="" title="Nebraska" target="_self"  style="">Nebraska&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/north-carolina-book_collection-133.php" class="" title="North Carolina" target="_self"  style="">North Carolina&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/notre-dame-book_collection-135.php" class="" title="Notre Dame" target="_self"  style="">Notre Dame&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/ohio-state-book_collection-138.php" class="" title="Ohio State" target="_self"  style="">Ohio State&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/oklahoma-book_collection-139.php" class="" title="Oklahoma" target="_self"  style="">Oklahoma&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/oklahoma-state-football-book_collection-289.php" class="" title="Oklahoma State" target="_self"  style="">Oklahoma State&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/oregon-book_collection-141.php" class="" title="Oregon" target="_self"  style="">Oregon&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/penn-state-book_collection-147.php" class="" title="Penn State" target="_self"  style="">Penn State&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/syracuse-football-book_collection-180.php" class="" title="Syracuse" target="_self"  style="">Syracuse&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/tcu-book_collection-181.php" class="" title="TCU" target="_self"  style="">TCU&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/toledo-football-book_collection-297.php" class="" title="Toldeo" target="_self"  style="">Toldeo&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/tennessee-book_collection-183.php" class="" title="Tennessee" target="_self"  style="">Tennessee&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/texas-book_collection-186.php" class="" title="Texas" target="_self"  style="">Texas&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/texas-a-m-book_collection-187.php" class="" title="Texas A&M" target="_self"  style="">Texas A&M&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/ucla-football-book_collection-192.php" class="" title="UCLA" target="_self"  style="">UCLA&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/usc-football-book_collection-168.php" class="" title="USC Trojans" target="_self"  style="">USC Trojans&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/utah-book_collection-193.php" class="" title="Utah" target="_self"  style="">Utah&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/virgina-football-book_collection-273.php" class="" title="Virginia" target="_self"  style="">Virginia&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/virginia-tech-book_collection-194.php" class="" title="Virginia Tech" target="_self"  style="">Virginia Tech&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/washington-book_collection-195.php" class="" title="Washington" target="_self"  style="">Washington&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/wisconsin-football-book_collection-199.php" class="" title="Wisconsin" target="_self"  style="">Wisconsin&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/college-basketball-book_collection-42.php" class="" title="College Basketball" target="_self"  style="">College Basketball&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/arizona-wilcats-book_collection-219.php" class="" title="Arizona" target="_self"  style="">Arizona&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/byu-basketball-book_collection-291.php" class="" title="BYU" target="_self"  style="">BYU&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/gonzaga-book_collection-84.php" class="" title="Gonzaga" target="_self"  style="">Gonzaga&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/illinois-book_collection-90.php" class="" title="Illinois" target="_self"  style="">Illinois&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/indiana-book_collection-91.php" class="" title="Indiana" target="_self"  style="">Indiana&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/iowa-basketball-book_collection-261.php" class="" title="Iowa" target="_self"  style="">Iowa&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/kansas-book_collection-96.php" class="" title="Kansas" target="_self"  style="">Kansas&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/kansas-book_collection-96.php" class="" title="Kansas" target="_self"  style="">Kansas&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/kentucky-book_collection-99.php" class="" title="Kentucky" target="_self"  style="">Kentucky&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/louisville-basketball-book_collection-238.php" class="" title="Louisville" target="_self"  style="">Louisville&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/maryland-book_collection-255.php" class="" title="Maryland" target="_self"  style="">Maryland&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/michigan-state-basketball-book_collection-262.php" class="" title="Michigan State" target="_self"  style="">Michigan State&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/north-carolina- basketball-book_collection-133.php" class="" title="North Carolina" target="_self"  style="">North Carolina&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/ohio-state- basketball-book_collection-270.php" class="" title="Ohio State" target="_self"  style="">Ohio State&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/oklahoma-state- basketball-book_collection-290.php" class="" title="Oklahoma State" target="_self"  style="">Oklahoma State&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/syracuse-basketball-book_collection-271.php" class="" title="Syracuse" target="_self"  style="">Syracuse&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/temple-book_collection-182.php" class="" title="Temple" target="_self"  style="">Temple&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/texas-a-m-book_collection-187.php" class="" title="Texas A&M" target="_self"  style="">Texas A&M&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/ucla-basketball-book_collection-272.php" class="" title="UCLA" target="_self"  style="">UCLA&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/villanova-basketball-book_collection-260.php" class="" title="Villanova" target="_self"  style="">Villanova&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/virgina-basketball-book_collection-257.php" class="" title="Virginia" target="_self"  style="">Virginia&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/wisconsin-basketball-book_collection-274.php" class="" title="Wisconsin" target="_self"  style="">Wisconsin&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/college-hockey-book_collection-284.php" class="" title="College Hockey" target="_self"  style="">College Hockey&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/minnesota-hockey-book_collection-295.php" class="" title="Minnesota" target="_self"  style="">Minnesota&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/winsconsin-hockey-book_collection-296.php" class="" title="Wisconsin" target="_self"  style="">Wisconsin&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/Autographed-Editions-book_collection-477.php" class="" title="Autographed Editions" target="_self"  style="">Autographed Editions&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/biographies-book_collection-19.php" class="" title="Biographies" target="_self"  style="">Biographies&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/baseball-book_collection-17.php" class="" title="Baseball" target="_self"  style="">Baseball&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/basketball-book_collection-18.php" class="" title="Basketball" target="_self"  style="">Basketball&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/broadcasters-book_collection-23.php" class="" title="Broadcasters" target="_self"  style="">Broadcasters&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/football-book_collection-74.php" class="" title="Football" target="_self"  style="">Football&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/golf-book_collection-83.php" class="" title="Golf" target="_self"  style="">Golf&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/hockey-book_collection-86.php" class="" title="Hockey" target="_self"  style="">Hockey&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/championship-titles-book_collection-217.php" class="" title="Championships" target="_self"  style="">Championships&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/instant-championship-titles-book_collection-217.php" class="" title="Instant Championship " target="_self"  style="">Instant Championship &nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/college-football-championship-book_collection-266.php" class="" title="College Football Championship" target="_self"  style="">College Football Championship&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/march-madness-book_collection-267.php" class="" title="March Madness" target="_self"  style="">March Madness&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/nba-championship-book_collection-268.php" class="" title="NBA Championship" target="_self"  style="">NBA Championship&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/stanley-cup-championship-book_collection-264.php" class="" title="Stanley Cup Championship" target="_self"  style="">Stanley Cup Championship&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/super-bowl-championship-book_collection-263.php" class="" title="Super Bowl Championship" target="_self"  style="">Super Bowl Championship&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/world-series-championship-book_collection-265.php" class="" title="World Series Championship" target="_self"  style="">World Series Championship&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/collections-book_collection-41.php" class="" title="Collections" target="_self"  style="">Collections&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/colorado-collection-book_collection-315.php" class="" title="Colorado Collection" target="_self"  style="">Colorado Collection&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/162-0-book_collection-3.php" class="" title="162-0" target="_self"  style="">162-0&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/100-things-book_collection-2.php" class="" title="100 Things..." target="_self"  style="">100 Things...&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/50-greatest-plays-book_collection-4.php" class="" title="50 Greatest Plays..." target="_self"  style="">50 Greatest Plays...&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/ABC-to-MVP-book_collection-383.php" class="" title="ABC to MVP" target="_self"  style="">ABC to MVP&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/always-a-book_collection-6.php" class="" title="Always a..." target="_self"  style="">Always a...&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/big-books-book_collection-294.php" class="" title="Big Books" target="_self"  style="">Big Books&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/echoes-of-book_collection-53.php" class="" title="Echoes of ..." target="_self"  style="">Echoes of ...&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/bucket-list-pages-736.php" class="" title="Bucket List" target="_self"  style="">Bucket List&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/espn-authors-book_collection-56.php" class="" title="ESPN Authors" target="_self"  style="">ESPN Authors&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/essential-book_collection-57.php" class="" title="Essential ..." target="_self"  style="">Essential ...&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/few-and-chosen-book_collection-68.php" class="" title="Few and Chosen ..." target="_self"  style="">Few and Chosen ...&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/for-the-love-of-book_collection-75.php" class="" title="For the Love of ..." target="_self"  style="">For the Love of ...&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/game-changers-book_collection-77.php" class="" title="Game Changers ..." target="_self"  style="">Game Changers ...&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/game-day-book_collection-78.php" class="" title="Game Day ..." target="_self"  style="">Game Day ...&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/i-love-i-hate-book_collection-89.php" class="" title="I Love/I Hate" target="_self"  style="">I Love/I Hate&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/if-these-walls-could-talk-book_collection-228.php" class="" title="If These Walls Could Talk" target="_self"  style="">If These Walls Could Talk&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/not-till-the-fat-lady-sings-book_collection-134.php" class="" title="Not Till the Fat Lady Sings ..." target="_self"  style="">Not Till the Fat Lady Sings ...&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/the-best-stories-ever-told-book_collection-1.php" class="" title="...The Best Stories Ever Told" target="_self"  style="">...The Best Stories Ever Told&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/The-Franchise-book_collection-495.php" class="" title="The Franchise" target="_self"  style="">The Franchise&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/the-good-the-bad-and-the-ugly-book_collection-189.php" class="" title="The Good, the Bad, and the Ugly:" target="_self"  style="">The Good, the Bad, and the Ugly:&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/the-big-50-pages-737.php" class="" title="The Big 50" target="_self"  style="">The Big 50&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/The-Legend-of-book_collection-432.php" class="" title="The Legend of" target="_self"  style="">The Legend of&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/The-Road-to-book_collection-461.php" class="" title="The Road to" target="_self"  style="">The Road to&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/triviology-book_collection-191.php" class="" title="Triviology" target="_self"  style="">Triviology&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/vs-book_collection-292.php" class="" title="VS." target="_self"  style="">VS.&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/what-it-means-to-be-a-book_collection-198.php" class="" title="What It Means To Be A ..." target="_self"  style="">What It Means To Be A ...&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/entertainment-book_collection-55.php" class="" title="Entertainment" target="_self"  style="">Entertainment&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/superheroes-book_collection-293.php" class="" title="Superheroes" target="_self"  style="">Superheroes&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/puzzles-book_collection-157.php" class="" title="Puzzles" target="_self"  style="">Puzzles&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/pat-sajak-games-book_collection-145.php" class="" title="Pat Sajak Games" target="_self"  style="">Pat Sajak Games&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/celebrities-book_collection-29.php" class="" title="Celebrities" target="_self"  style="">Celebrities&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/anime-book_collection-7.php" class="" title="Anime" target="_self"  style="">Anime&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/gaming-book_collection-79.php" class="" title="Gaming" target="_self"  style="">Gaming&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/big-books-for-gamers-pages-810.php" class="" title="Big Books for Gamers" target="_self"  style="">Big Books for Gamers&nbsp;</a>
</li>
</ul></li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/fitness-training-book_collection-70.php" class="" title="Fitness / Training" target="_self"  style="">Fitness / Training&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/360-fitness-book_collection-207.php" class="" title="360 Fitness" target="_self"  style="">360 Fitness&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/general-interest-book_collection-80.php" class="" title="General Interest" target="_self"  style="">General Interest&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/childrens-book_collection-35.php" class="" title="Childrens" target="_self"  style="">Childrens&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/cooking-book_collection-45.php" class="" title="Cooking" target="_self"  style="">Cooking&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/fiction-book_collection-69.php" class="" title="Fiction" target="_self"  style="">Fiction&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/patriotic-book_collection-146.php" class="" title="Patriotic" target="_self"  style="">Patriotic&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/politics-book_collection-156.php" class="" title="Politics" target="_self"  style="">Politics&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/reference-book_collection-158.php" class="" title="Reference" target="_self"  style="">Reference&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/golf-book_collection-83.php" class="" title="Golf" target="_self"  style="">Golf&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/golf-rules-book_collection-208.php" class="" title="Golf Rules" target="_self"  style="">Golf Rules&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/jumbles-boggle-book_collection-95.php" class="" title="Jumbles" target="_self"  style="">Jumbles&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/other-sports-book_collection-143.php" class="" title="Other Sports" target="_self"  style="">Other Sports&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/cycling-book_collection-46.php" class="" title="Cycling" target="_self"  style="">Cycling&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/horse-racing-rodeo-book_collection-88.php" class="" title="Horse Racing / Rodeo" target="_self"  style="">Horse Racing / Rodeo&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/lacrosse-book_collection-100.php" class="" title="Lacrosse" target="_self"  style="">Lacrosse&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/mma-book_collection-116.php" class="" title="MMA" target="_self"  style="">MMA&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/outdoors-book_collection-144.php" class="" title="Outdoors" target="_self"  style="">Outdoors&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/running-book_collection-159.php" class="" title="Running" target="_self"  style="">Running&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/soccer-book_collection-167.php" class="" title="Soccer" target="_self"  style="">Soccer&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/tennis-book_collection-185.php" class="" title="Tennis" target="_self"  style="">Tennis&nbsp;</a>
</li>
	<li><a  href="https://www.triumphbooks.com/wrestling-book_collection-200.php" class="" title="Wrestling" target="_self"  style="">Wrestling&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/nascar-book_collection-117.php" class="" title="NASCAR" target="_self"  style="">NASCAR&nbsp;</a>

<ul>
	<li><a  href="https://www.triumphbooks.com/100-things-nascar-book_collection-117.php" class="" title="100 Things NASCAR" target="_self"  style="">100 Things NASCAR&nbsp;</a>
</li>
</ul></li>
	<li><a  href="https://www.triumphbooks.com/Sports-Illustrated-book_collection-444.php" class="" title="Sports Illustrated" target="_self"  style="">Sports Illustrated&nbsp;</a>
</li>
</ul></div>
				<script type="text/javascript">
				//MENU STRUCTURE - CATEGORY MENU
				$("#categoryMenu, #MightyMenu").treeview({
					animated: "fast",
					collapsed: true,
					persist: "location"
				});
				</script>
					</div>

		<div id="templateMiddle" class="template_twoColumnData_right">
			<div id="pageContent" class="twoColumnData_right">
                <div class="pageData">
                    
			<script type="text/javascript">
				// Configure these lines for your page
				// Put in all the ISBNS and identifiers you know of to ensure a match
				var keys = ["ISBN:9781637271803", "ISBN:9781629373478", "ISBN:9781637272503", "ISBN:9781637272497", "ISBN:9781633196278", "ISBN:9781633196285", "ISBN:9781633196261"];
				var cburl = "https://books.google.com/books";
				var jsonBooksGoogle;

				// Retrieve the info for these bibkeys
				var api_url = cburl + "?jscmd=viewapi&bibkeys=" + keys.join() + "&callback=getTitleGooglePreview";
				document.write(unescape("%3Cscript src=" + api_url + " type='text/javascript'%3E%3C/script%3E"));
			</script>
		<div id="productContainer"><div id='product_leftCol'>
			<div id="image_display">
				<div id="alt_image_replacement_0" class="largeImgHolder alt_image_replacement"><div><img src="https://images.bookstore.ipgbook.com/images/book_image/large/9781637271803.jpg" width="376" height="459" title="Big Papi" alt="Big Papi"></div></div>
			</div>
		
			<div id="altImageContainer">
				<div id="altImageHolder"><div class="thumbImgHolder selected" id="thumbImgHolder_0" onclick="setImageSwap(0);"><table><tr><td><img src="https://images.bookstore.ipgbook.com/images/book_image/small/9781637271803.jpg" width="58" height="85" title="Big Papi" alt="Big Papi"></td></tr></table></div></div>
			</div>
		</div><div id='product_rightCol'><h1>Big Papi</h1><p class="productSubTitle">The Legend and Legacy of David Ortiz<br />By <a href="https://www.triumphbooks.com/boston-globe--the-contributor-354440.php" class="greenOver">The Boston Globe</a>, Introduction by <a href="https://www.triumphbooks.com/henry--john-contributor-354443.php" class="greenOver">John Henry</a>, Foreword by <a href="https://www.triumphbooks.com/martinez--pedro-contributor-411264.php" class="greenOver">Pedro Martinez</a></p><div class="description"><p></p><p>SPORTS &amp; RECREATION</p><p>144 Pages, 8.5 x 11</p><p>Formats: Trade Paper, Mobipocket, PDF, EPUB, Trade Paper, EPUB, PDF</p><p>Trade Paper, $19.95 (US $19.95) (CA $26.95)</p><p><strong>ISBN 9781637271803</strong></p><p>Rights: WOR</p><p class="publishersName">Triumph Books (Jul 2022)</p>
							<div class="ebookEditionsHolder">
								<img src="filebin/images/icon_ebook.gif" alt="eBook" alt="eBook" />
								<p>eBook Editions Available</p>
								<a href="https://www.triumphbooks.com/will-it-work-on-my-e-reader--pages-494.php">Will it work on my eReader?</a>
							</div>
						</div><div class="purchasingControlsHolder">
				<form id="productForm_9781637271803" onsubmit="addToCart('9781637271803', 'https://www.triumphbooks.com/big-papi-products-9781637271803.php'); return false;">

					<!-- TITLE FORMATS JOINED BY SAME MASTERTITLEID -->
					
					<div id="otherStylesHolder">
						<table width="100%"><tr valign="middle"><td class="td_border td_border_left" align="right">
								<label for="titleFormat">Book Type:</label>
							</td><td><select id="titleFormat" name="formatSwitch" class="input" onchange="outputProductFormatSwitch();"><option value="9781637271803"  selected="selected" >Trade Paper ($19.95)</option><option value="9781629373478" >Trade Paper ($15.95)</option><option value="9781637272497" >PDF ($13.99)</option><option value="9781633196285" >PDF ($11.99)</option><option value="9781637272503" >EPUB ($13.99)</option><option value="9781633196261" >EPUB ($11.99)</option><option value="9781633196278" >Mobipocket ($11.99)</option></select></td></tr></table>
					</div>
				

					<div id="productFormPurchase_9781637271803" class="productFormPurchase">
					<!-- VARIETIES AND OPTIONS SELECTS -->
					

					<!-- QUANTITY AREA -->
					<table width="100%">
						<tr>
							<td align="right" valign="middle" class="td_border td_border_left"><label for="productQuantity_9781637271803">Quantity:</label></td>
							<td align="left" valign="middle" class="td_border td_border_right">
								<input onkeyup="calculatePriceFromOptions(9781637271803);" name="productQuantity" id="productQuantity_9781637271803" size="3" value="1" maxlength="4" class="input input_qty" />
							</td>
						</tr>
					</table>

					<!-- OUTPUT PRICE AREA -->
					
					<table width="100%" class="table_price"><tr>
						<td align="right" valign="middle" class="td_border td_border_left">Price:</td>
						<td class="td_border td_border_right"><span id="productPrice_9781637271803"  class="productPrice">$19.95</span></td>
					</tr></table>
			

					<!-- OUTPUT DYNAMIC PRICE AREA -->
					
					<table width="100%" class="table_dynamic_price"><tr>
						<td class="td_border td_border_left"></td>
						<td><div id="dynamicPrice_9781637271803" class="dynamicPrice" align="right"><!--AJAX CONTENT AREA--></div></td>
					</tr></table>
				

					<!-- ADD TO CART/REQUEST QUOTE BTN -->
					<div align="right">
						<table width="100%" class="buttonHolderTable">
							<tr>
								<td class="td_border td_border_left">&nbsp;</td>
								<td align="left" valign="middle" class="td_border td_border_right">
									<input class="button button_blue button_plus" type="submit" alt="Add to Cart" title="Add to Cart" value="Add To Cart" />
								</td>
							</tr>
						</table>
					</div>
					</div>
				</form>
			</div><div class="productSocialMedia">
						<!-- AddThis Button BEGIN -->
						<div class="addthis_toolbox addthis_default_style ">
						<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
						<a class="addthis_button_tweet"></a>
						</div>
						<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-5022cb775c78f7a9"></script>
						<!-- AddThis Button END -->
					</div>
					<div id="additionalFuncs">
						<ul>
							<li>
								<a href="#" onclick="window.print(); return false;" class="icon_print">
									print
								</a>
							</li>
							<li>
								<a href="#" onclick="addToWishlist('9781637271803', 'https://www.triumphbooks.com/big-papi-products-9781637271803.php?page_id=21', 'Big Papi', '');return false;" class="icon_favorite">
									add to favorites
								</a>
							</li>
						</ul>
					<div class="clearer"></div>
				</div>
			<div class="productExcerptBtns">
					<div id="googlePreviewHolder" class="googlePreviewHolder">
						<a href="#" id="googlePreviewUrl" target="_blank"><img src="https://www.triumphbooks.com/filebin/images-crp/icon_google_preview.png" alt="Google Preview" title="Google Preview" /></a>
					</div>
					<div id="isbnHolder">9781637271803</div>
				
					<a href="https://www.triumphbooks.com/media-request-pages-479.php?isbn=9781637271803" class="button button_rounded button_small">Media Copy</a>
				</div></div><div class='clearer'></div></div><div id="tabs" class="ui-tabs" ><ul class="tabs ui-tabs-nav"><li><a href="#Overview">Overview</a></li><li><a href="#Author-Biography">Author Biography</a></li></ul><div class="tab_container ui-tabs-panel"><div id="Overview" class="tab_content"><p class="tabTitle">Overview</p>Celebrate David Ortiz&#039;s Hall of Fame enshrinement with this vibrant retrospective. With more than 500 career home runs, an infectious personality, and three World Series championships, David Ortiz has established his position as one of the greatest Major League Baseball players of this generation. But Ortiz&#039; story did not start with postseason heroics and towering blasts into the Fenway Park bleachers. Ortiz struggled to find his power stroke in parts of six seasons with the Minnesota Twins, who released him after the 2002 season. Then, Boston Red Sox general manager Theo Epstein signed Ortiz in 2003 and the 27 year old soon became known as Big Papi, setting career highs in home runs, winning the franchise&#039;s first World Series championship in 86 years, and continuing his onslaught against American League pitching well into his late-30s. Following a 2015 season in which he hit 37 home runs at age 39, Ortiz announced that the 2016 season would be his last. Five years later, he became the only player elected to the Baseball Hall of Fame&#039;s 2022 class. Ortiz&#039; unforgettable career is chronicled in this updated and expanded book from The Boston Globe. Big Papi: The Legend &amp; Legacy of David Ortiz features 144 pages of award-winning reporting, vivid storytelling, dramatic photographs, and exclusive coverage of Ortiz as he prepares for his Hall of Fame induction ceremony.This one of a kind career retrospective is the perfect souvenir for any Red Sox fan.</div><div id="Author-Biography" class="tab_content"><p class="tabTitle">Author Biography</p>TheBoston Globe&nbsp;was founded in 1872 and is the recipient of 23 Pulitzer Prizes. It is based in Boston. Pedro Martinez is a former Red Sox pitcher and 2004 World Series champion who was inducted into the Baseball Hall of Fame in 2015. John Henry is the owner of the Boston Red Sox and&nbsp;TheBoston Globe.<div class="authorBioSeeAuthorNoImage"><a href="https://www.triumphbooks.com/boston-globe--the-contributor-354440.php" class="button button_arrow button_small">See Author</a></div></div></div></div>
				<div style="clear:both;"></div>
			<script type="text/javascript">
				// Updates Google Previews href - account.js
				updateGooglePreviewBtn("9781637271803");
			</script>
		                </div>
			</div>
			<div id="rightSidebar" class="sideRail hideRail">
							</div>

			<div class="filterSidebarGlow"></div>
			<div class="clearer"></div>

					</div>

		<div class="clearer"></div>
	</div>

	<div id="extendBottom"></div>

</div> 
<div id="footer_container" class="cf">
	<div id="footer">
		<div id="content" align="left">

            <div class="footerRight">

                <!-- Begin Mailchimp Signup Form -->
                <div id="mc_embed_signup">
                    <form action="https://triumphbooks.us10.list-manage.com/subscribe/post?u=b6486e4a486750aacedffd4ad&amp;id=b0f46ab423" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <div id="mc_embed_signup_scroll">
                            <label for="mce-EMAIL"><h3>Subscribe</h3></label>
                            <div id="mc_embed_signup_inner">
                                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
                                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6486e4a486750aacedffd4ad_b0f46ab423" tabindex="-1" value=""></div>
                                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
                            </div>
                        </div>
                    </form>
                </div>
                <!--End mc_embed_signup-->


                
            <div class="follow_us">
                <span class="socialTitle">FOLLOW US &rsaquo;</span>
                <a href="http://www.new.facebook.com/pages/Triumph-Books/21401184010" target="_blank">
                    <img src="https://www.triumphbooks.com/filebin/images-triumph/social-icons/icon-facebook.png" alt="Find us on Facebook" title="Find us on Facebook" />
                </a>
                <a href="http://twitter.com/TriumphBooks" target="_blank">
                    <img src="https://www.triumphbooks.com/filebin/images-triumph/social-icons/icon-twitter.png" alt="Follow us on Twitter" title="Follow us on Twitter" />
                </a>
                <a href="https://www.instagram.com/triumphbooks" target="_blank">
                    <img src="https://www.triumphbooks.com/filebin/images-triumph/social-icons/social-instagram-new-circle-24.png" alt="Check out our Instagram" />
                </a>
                <!-- AddThis Feed Button BEGIN -->
                <a href="http://www.addthis.com/feed.php?pub=triumphbooks&h1=http%3A%2F%2Fwww.triumphbooks.com%2Frss.php?cid=<?php echo $record_id; ?>&t1=" title="Subscribe using any feed reader!">
                    <img src="https://www.triumphbooks.com/filebin/images-triumph/social-icons/icon-rss.png" alt="Subscribe using any feed reader!" title="Subscribe using any feed reader!" />
                </a>
                <!-- AddThis Feed Button END -->
        <!-- AddThis Button BEGIN -->
                        <div class="addThisHolder">
                            <script type="text/javascript">addthis_pub  = 'triumphbooks';</script>
                            <a href="https://www.addthis.com/bookmark.php" onMouseOver="return addthis_open(this, '', '[URL]', '[TITLE]')" onMouseOut="addthis_close()" onClick="return addthis_sendto()">
                                <img src="https://s9.addthis.com/button1-addthis.gif" width="125" height="16" border="0" alt="" align="left" />
                            </a>
                            <script type="text/javascript" src="https://s7.addthis.com/js/152/addthis_widget.js"></script>
                        </div>
                    </div>
            </div>
            
    		<img class="logo" border="0" align="left" src="https://www.triumphbooks.com/filebin/images-triumph/layout/footer_logo.gif">
    		
    		<div class="footerNavigation">
    		
                <strong>Past and present league partners include:</strong><br />
                <img src="https://www.triumphbooks.com/filebin/images-triumph/layout/footer_images.gif" class="sports" /><br />
			
    			<ul>
    				
	<li><a  href="contact-us-pages-37.php" class="" title="Contact Triumph Books" target="_self">Contact Triumph Books</a></li>
	<li><a  href="https://www.triumphbooks.com/shipping---returns-pages-38.php" class="" title="Shipping & Returns" target="_self">Shipping & Returns</a></li>
	<li><a  href="https://www.triumphbooks.com/careers-pages-460.php" class="" title="Careers" target="_self">Careers</a></li>
	<li><a  href="https://www.triumphbooks.com/sitemap-pages-41.php" class="" title="Sitemap" target="_self">Sitemap</a></li>
	<li><a  href="https://www.triumphbooks.com/privacy-policy-pages-42.php" class="" title="Privacy Policy" target="_self">Privacy Policy</a></li>
	<li><a  href="http://www.orbitmedia.com/" class="" title="Chicago Website Design" target="_blank">Chicago Website Design</a>    				</li>
    			</ul>
    		</div>
    		
    		<div class="clearer"></div>
    		
    		<div class="copyright">
    			&copy; Copyright 2022 Triumph Books. All rights reserved. 
    		</div>
        
        </div>
	</div>
</div>
</body>
</html>